HighLevel Update Contact Bug

Status
Not open for further replies.

jhabscheid

Member
The Highlevel Update Contact Endpoint does not update a contact if any of the fields are mapped. It does update fields that are just typed information. Could you check this?
 

Supreme

Well-known member
Staff member
The technical team is still working on it. We will keep you posted as soon as we hear from them.

Thanks!
 

Supreme

Well-known member
Staff member
Hey @jhabscheid

We have updated the action step of "Update Contact" of GoHighLevel and it should work fine now. Please test at your end and let us know how it goes,
 

jhabscheid

Member
IT does not work completely. It updates some fields but others it does not.

This is not my account - I am setting this up for a client. There are (50 or so) a lot of custom fields to be updated. Is there a limit?

Also - it makes no sense that it would not update because the fields are there in the history. It also deletes all the fields that I leave empty.

How can I get you to look at my client's account?
 

Supreme

Well-known member
Staff member
IT does not work completely. It updates some fields but others it does not.

This is not my account - I am setting this up for a client. There are (50 or so) a lot of custom fields to be updated. Is there a limit?

Also - it makes no sense that it would not update because the fields are there in the history. It also deletes all the fields that I leave empty.

How can I get you to look at my client's account?
Please allow some moment to check on this. GoHighLevel APIs are not responding as they should while we tested at our end.

We have contacted their team regarding the same for the workaround. We will update you as soon as we have an update from them.
 

Supreme

Well-known member
Staff member
Hey @jhabscheid

We have updated the action step of "Update Contact" of GoHighLevel. Kindly test this at your end and let us know how it goes.

Thanks!!
 

jhabscheid

Member
Can I have you look at the specific module. I update a lot of fields and it does not update them all. Also - If I do not update a field it deletes the field. So I have update all my custom fields to preserve them. The account is [email protected] - the step in question is the last one.
 

jhabscheid

Member
I actually think that after my first initial check I did something wrong, and it looks like it works now. Thank you very much for the diligent effort to help.
 
Status
Not open for further replies.
Top