QBO ValidationFault

Other than here on the forum, and then the videos are there FAQ/Knowledge base that I can reference? I don't mind trying to help myself, but I haven't found answers/support elsewhere?

In this case, I have a Quickbooks online account connected to Pabbly. The status shows as 'connected'. Then I have the action as 'create a customer'. The data for the display name etc. is all being read in from the previous action.. and looks correct.

1631474408441.png


When I click save and send test request I get back: ValidationFault, Fault Error 0 Code = 6000.

What does this mean? What is the fix? Is there a place I can look this information up?


1631474364828.png


Thank you
 

Supreme Verma

Well-known member
Staff member
Hey @woodennickel

We looked over your concern and seems like you did not set up your QuickBooks account fully as their a business validation error we're seeing. You can get in touch with their support team once to fully activate your QuickBooks account -


1631520775295.png
 
Last edited by a moderator:
The account is fully set up and running.. I've been using it for years. I set up the same link with another file that has been active for 5+ years just to test this out. I am still receiving this fault. So now its happening on 2 actively used QBO files when I try to add a client to QBO from a JotForm submission. Intuit support will have no idea -- that I am pretty sure of. Is there a way we can dig deeper into what the issue is from this side?
1631548654236.png
 

Supreme Verma

Well-known member
Staff member
Hey @woodennickel

It seems like the issue being originated from your QuickBook account and we would request to contact their support team regarding the same.

Please do share them below screenshot for reference to them -

1631881063126.png


Note that there was a similar issue with one of customer with Quickbooks, and it was resolved when the customer contact Quickbooks.

Thanks!
 
Last edited by a moderator:
Top