• Instructions to Ask a Question

    Click on the "Ask a Question" button and select the application for which you would like to ask questions.

    We have 5 different products namely - Pabbly Connect, Pabbly Subscription Billing, Pabbly Email Marketing, Pabbly Form Builder, Pabbly Email Verification.

    The turnaround time is 24 hrs (Business Hours - 10.00 AM to 6.00 PM IST, Except Saturday and Sunday). So your kind patience will be highly appreciated!

    🚀🚀Exclusive Discount Offer

    Just in case you're looking for any ongoing offers on Pabbly, you can check the one-time offers listed below. You just need to pay once and use the application forever -
     

    🔥 Pabbly Connect One Time Plan for $249 (🏆Lifetime Access) -  View offer 

    🔥 Pabbly Subscription Billing One Time Plan for $249 (🏆Lifetime Access) - View offer

Problem with Linkedin lead forms to Airtable Automation

rogour

Member
Hello,

I just signed up for Pabbly and am considering buying the lifetime subscription.

But I ran into a problem with my first automation setup.

I followed the exact steps provided in this video:

I simply want to add linkedin lead data to my airtable CRM everytime a lead is added.

But when I save and test the automation I never receive the data on Airtable and get the following errors , which I don't know what they mean:

I would really appreciate your help with this issue.
 

Attachments

  • image (2).png
    image (2).png
    250.1 KB · Views: 14

ArshilAhmad

Moderator
Staff member
Hi @rogour,

Please establish a new connection to your Airtable account, ensuring that you add all the scopes mentioned in the help text. Once you have made the new connection map the details from LinkedIn trigger response and click on 'Save & Send Test Request'.
1705701763783.png
 

rogour

Member
Hello, thanks for your response!

Unfortunately I keep getting the same error.

I added a new connection, and yes I was missing a scope. But even when I updated the token I keep getting the same error on Pabbly.
1705765031427.png


What could be going wrong?
 

rogour

Member
Do you have any updates? Would love to esolve this.

The fields on my airtabl are all plain text. It should work fine, but it doesnt.

1705966432768.png
 
Top