• Instructions to Ask a Question

    Click on the "Ask a Question" button and select the application for which you would like to ask questions.

    We have 5 different products namely - Pabbly Connect, Pabbly Subscription Billing, Pabbly Email Marketing, Pabbly Form Builder, Pabbly Email Verification.

    The turnaround time is 24 hrs (Business Hours - 10.00 AM to 6.00 PM IST, Except Saturday and Sunday). So your kind patience will be highly appreciated!

    🚀🚀Exclusive Discount Offer

    Just in case you're looking for any ongoing offers on Pabbly, you can check the one-time offers listed below. You just need to pay once and use the application forever -
     

    🔥 Pabbly Connect One Time Plan for $249 (🏆Lifetime Access) -  View offer 

    🔥 Pabbly Subscription Billing One Time Plan for $249 (🏆Lifetime Access) - View offer

Stopped Working - Instagram For Business - Post Photo

Your Task History ID
IjU3NjMwNTZjMDYzNTA0MzY1MjZiNTUzZDUxMzQ1MTYxNTQzMiI_3D_pc
Hey Team

This issue is also being discussed here :

We had a successful flow that stopped posting to Instagram.

We are pulling the image from Google Drive.

Based on the suggestion of Fagun in the facebook thread, we updated the url configuration, which made sense and should have worked bettter.

However, once updated, we began receiving an additional error.

Based on that error, we deleted the action and rebuilt it, however, the error remains.

Invalid token: "17841407303352621". An ID has already been specified.

I have attached an image of the action and results.
 

Attachments

  • screencapture-connect-pabbly-workflow-mapping-IjU3NjUwNTY5MDYzNTA0MzA1MjZjNTUzMjUxMzYi-pc-2024...png
    screencapture-connect-pabbly-workflow-mapping-IjU3NjUwNTY5MDYzNTA0MzA1MjZjNTUzMjUxMzYi-pc-2024...png
    544.3 KB · Views: 24
OK Team

I deleted the current connection as well as the steps in the flow ( and other flows, as I could not delete the connection while they were there ).

I then recreated the trigger and the new connection.

However, the result was the same.

I got the same error.

Christopher
 

ArshilAhmad

Moderator
Staff member
I have added a Google Drive action step to your workflow and mapped the WebContentLink URL to the Photo URL field, which seems to have fixed your issue.
1706900301472.png
 
Top