• Instructions to Ask a Question

    Click on the "Ask a Question" button and select the application for which you would like to ask questions.

    We have 5 different products namely - Pabbly Connect, Pabbly Subscription Billing, Pabbly Email Marketing, Pabbly Form Builder, Pabbly Email Verification.

    The turnaround time is 24 hrs (Business Hours - 10.00 AM to 6.00 PM IST, Except Saturday and Sunday). So your kind patience will be highly appreciated!

    🚀🚀Exclusive Discount Offer

    Just in case you're looking for any ongoing offers on Pabbly, you can check the one-time offers listed below. You just need to pay once and use the application forever -
     

    🔥 Pabbly Connect One Time Plan for $249 (🏆Lifetime Access) -  View offer 

    🔥 Pabbly Subscription Billing One Time Plan for $249 (🏆Lifetime Access) - View offer

Custom Wordpress User Role Not Showing with Sendowl Subscription

Status
Not open for further replies.
Hello, I am trying to set up "If Sendowl subscription is active then WP User role is "X""

X = Custom User Role that I set-up

However in the Pabbly the normal WP User ROles are showing but not the custom one. How can I fix this?
 

Attachments

  • Screenshot 2024-02-02 at 12.57.42.png
    Screenshot 2024-02-02 at 12.57.42.png
    26 KB · Views: 19
  • Screenshot 2024-02-02 at 12.57.46.png
    Screenshot 2024-02-02 at 12.57.46.png
    25.2 KB · Views: 21

ArshilAhmad

Moderator
Staff member
Yes, I read this article, but it is old and maybe I didn't exactly understand it. It seems to not have worked for the supplicant in 2021.
Manually assigning the Role did work. User also had some other issue.


Please follow the steps provided in the attached thread and watch the accompanying video to install the Basic Auth Plugin. If you have already installed the "Mini Orange" plugin, please ensure to remove that plugin before installing the "Basic Auth" Plugin.
 
Yes. I did all that and it is now worse than before. Without the BAsic-Auth app at least I could connect wordpress. Now with it, following your videos, etc. I cannot even get it to connect. THis is a bit frustrating.
 

Attachments

  • Screenshot 2024-02-04 at 10.54.46.png
    Screenshot 2024-02-04 at 10.54.46.png
    150 KB · Views: 20
Ok, so I wiggled some more with it. You know what solved it? I deactivated the Basic Auth Plugin. And then used the email instead of the user name in the credentials. ... go figure ...
Thank you for your help. I hope my final answer will help someone else with that problem.
 
Status
Not open for further replies.
Top