• Instructions to Ask a Question

    Click on the "Ask a Question" button and select the application for which you would like to ask questions.

    We have 5 different products namely - Pabbly Connect, Pabbly Subscription Billing, Pabbly Email Marketing, Pabbly Form Builder, Pabbly Email Verification.

    The turnaround time is 24 hrs (Business Hours - 10.00 AM to 6.00 PM IST, Except Saturday and Sunday). So your kind patience will be highly appreciated!

    🚀🚀Exclusive Discount Offer

    Just in case you're looking for any ongoing offers on Pabbly, you can check the one-time offers listed below. You just need to pay once and use the application forever -
     

    🔥 Pabbly Connect One Time Plan for $249 (🏆Lifetime Access) -  View offer 

    🔥 Pabbly Subscription Billing One Time Plan for $249 (🏆Lifetime Access) - View offer

Infinity Item – Error message whent trying to update

Status
Not open for further replies.

markprom

Member
Hi, I am sending data from Infinity to Crove.app with success.
During or after this „trip“ I want to send info/note back to Infinity, that the operation was already done. That means – I wnt to update particular attribute of a particular Item /it is a simple text field and I want to udate text „NO“ to „yes“.
This can be done with Zapier. I am unable to do it with Pabbly.
Here is my Workflow:

  1. Infinity: Attribute value changes
    Webhook setup, tested response, all OK
  2. A few date formatters /like canging date to DD.MM.YYY and so on. Tested and saved response, All OK
  3. Infinity: Update item
    I choosed the exact Workspace, Board, Folder and than mapped the exact Item that caused the Trigger initially. I found that item and inserted the text „yes“ to appropriate field. However when clicked on Test response, I always get some error message
  4. Create Document in Crove
    Saved, tested, OK
  5. Update the Crove document (with data from Infinity Item
    Tested, Saved, OK
  6. Infinity: Update Item
    Initially I had this step here, but it did not work, so I moved it to the step 4, where it does not work either
I am attaching a screenshot of error message I recieve after Send&Test Response – either if it is step 4 or 6
Thanks for suggestions.
Mark
 

Attachments

  • Screenshot 2023-03-06 at 15.45.30.jpg
    Screenshot 2023-03-06 at 15.45.30.jpg
    236.5 KB · Views: 56

markprom

Member
Update:
I nailed down the workflow to find where the problem is and here is another topic where I am explaining the problem:
 
Status
Not open for further replies.
Top