Email going to spam when sent using Zoho mail

Poorva

Member
The email goes to spam when I send it using Zoho mail in the workflow.
What can be the reason for this? Please help.

Also, is there a possibility of adding the "Sender Name" field in addition to the "sender's email address"?
 

Poorva

Member
The workflow is shared in the screenshots.
It is working fine. Just that it goes to spam and content gets accumulated in a single paragraph even when I have written it paragraph wise with appropriate spacing.

I tried testing it with 3 different email addresses and all went to spam.
 

Attachments

  • Screenshot (13).png
    Screenshot (13).png
    92.8 KB · Views: 1
  • Screenshot (14).png
    Screenshot (14).png
    85.4 KB · Views: 5

Supreme

Well-known member
Staff member
I tried testing it with 3 different email addresses and all went to spam.
Please check the action step after using a few more email addresses. It's possible that you spammed the email at first, preventing the action step from reaching the Inbox.
 

Poorva

Member
Please check the action step after using a few more email addresses. It's possible that you spammed the email at first, preventing the action step from reaching the Inbox.
I get all the other emails from the particular sender in promotion/primary mail when it is sent directly from Zoho mail or any other application. It is going to spam only when trying to send it through the pabbly workflow.
 

Supreme

Well-known member
Staff member
Hey @Poorva

We have tested the action step on our end and it is sending the mail to the recipient to the right address.

Also, as per the API documentation of Zoho Mail, there is no field to add the "Sender Name" in the action step.
 
Top