• Instructions to Ask a Question

    Click on the "Ask a Question" button and select the application for which you would like to ask questions.

    We have 5 different products namely - Pabbly Connect, Pabbly Subscription Billing, Pabbly Email Marketing, Pabbly Form Builder, Pabbly Email Verification.

    The turnaround time is 24 hrs (Business Hours - 10.00 AM to 6.00 PM IST, Except Saturday and Sunday). So your kind patience will be highly appreciated!

    🚀🚀Exclusive Discount Offer

    Just in case you're looking for any ongoing offers on Pabbly, you can check the one-time offers listed below. You just need to pay once and use the application forever -
     

    🔥 Pabbly Connect One Time Plan for $249 (🏆Lifetime Access) -  View offer 

    🔥 Pabbly Subscription Billing One Time Plan for $149 (🏆Lifetime Access) - View offer

Pabbly API don't send paramaters to Brevo API

C Bos

Member
Hey Pabbly,

I'm trying to use a workflow for mailing a score from Typeform to the customer with Brevo Transactional E-mails. I got the score parameter but when I save and test I only got send an empthy e-mail without al the paramters.

Also when I try and test an Typeform the workflow receive the data but the API wil nog send the transactional e-mail through the Brevo API. Everything on the Brevo side settings are good. What is going wrong?

I can't see in the task history what Pabbly is sending to the Brevo API to find the problem.
 

Attachments

  • Scherm­afbeelding 2023-09-26 om 16.10.12.png
    Scherm­afbeelding 2023-09-26 om 16.10.12.png
    301.8 KB · Views: 34

Supreme

Well-known member
Staff member
Hey @C Bos

We've made some adjustments to the API in the Pabbly action step, and it appears that the API call is functioning as intended now.

1695803347442.png
 

C Bos

Member
Hey @Supreme

So many thanks! I was changing the flow too so the changes are not saved... When I try to insert data field again in de data field the parameters are not longer coming through ;(

What did you changed? I struggled very with the flow yesterday. I also have to make 3 other flows from different typeforms output to different e-mail templates, or is it something in the back you changed? Maybe you can send the screenshot without blur through mail?
 
Last edited:
Top