Underscores in emails

Status
Not open for further replies.
Hi, underscores ( _ ) in an email is being treated as spaces when passed from trigger to an action, or from 1 action to another.

This is a problem when the content is an email.

Workflow breaks down because the incorrect email address is being passed to Gmail.

Could you please not process underscores, and just leave them as-is?

Thanks!
 

Fagun Shah

Active member
Are you using Plain Text typ email action for Gmail? If yes the try using Send Email action instead, which accepts input in HTML format -

1626919168006.png
 
It is not the email content... the workflow starts with Google Sheets. And there is an email field in the Google Sheet. For example: test_person@email.com. But when the row is added, the underscore is stripped from the Google Sheet when it is transferred to Pabbly Connect. See image below. And from then on, any steps following the workflow that uses that "incorrect" email is affected.

1627121003480.png
 
Last edited:

Fagun Shah

Active member
It is not the email content... the workflow starts with Google Sheets. And there is an email field in the Google Sheet. For example: test_person@email.com. But when the row is added, the underscore is stripped from the Google Sheet when it is transferred to Pabbly Connect. See image below. And from then on, any steps following the workflow that uses that "incorrect" email is affected.

View attachment 2405
Value is still passing on correctly with _(underscore and no spaces). So you can use it without any issue.

I think issue is in history only. Which will not affect your workflow.
 
Status
Not open for further replies.
Top