• Instructions to Ask a Question

    Click on the "Ask a Question" button and select the application for which you would like to ask questions.

    We have 5 different products namely - Pabbly Connect, Pabbly Subscription Billing, Pabbly Email Marketing, Pabbly Form Builder, Pabbly Email Verification.

    The turnaround time is 24 hrs (Business Hours - 10.00 AM to 6.00 PM IST, Except Saturday and Sunday). So your kind patience will be highly appreciated!

    🚀🚀Exclusive Discount Offer

    Just in case you're looking for any ongoing offers on Pabbly, you can check the one-time offers listed below. You just need to pay once and use the application forever -
     

    🔥 Pabbly Connect One Time Plan for $249 (🏆Lifetime Access) -  View offer 

    🔥 Pabbly Subscription Billing One Time Plan for $249 (🏆Lifetime Access) - View offer

WATI templates now showing in pabbly

prith1

Member
unable to retrieve the templates, WATI is connected perfectly..... Pls find below the image
 

Attachments

  • image (1).png
    image (1).png
    38.2 KB · Views: 48

Supreme

Well-known member
Staff member
Hey @prith1

Kindly check that your Template is approved by the application team or not and do check whether the template is live or not.

Though we have checked the same at our end and it is working fine. Also do check your connection once and then try again.

You can also refer to the following video tutorial on how you can connect your WATI application.

(Watch the first part of the video)
 

prith1

Member
1663584568896.png

templates is approved & tested also, WATI connection is connected but still same
 

Attachments

  • waticonnection.JPG
    waticonnection.JPG
    28.7 KB · Views: 33

Surya

Member
I have 110 approved and tested templates in WATI, but in Pabbly connect only the last 60 something templates are showing. have followed all above steps, connection is fine. Please help or resolve
 

Attachments

  • 110 templates in WATI.png
    110 templates in WATI.png
    102.8 KB · Views: 26
  • Less Templates showing in Pabbly.png
    Less Templates showing in Pabbly.png
    126.8 KB · Views: 32

Supreme

Well-known member
Staff member
I have 110 approved and tested templates in WATI, but in Pabbly connect only the last 60 something templates are showing. have followed all above steps, connection is fine.
Can you please reconnect the action step and then try now?
 

Supreme

Well-known member
Staff member
I had shared the link to the workflow in the thread that I had started . Sharing again, Workflow name :

google sheet to WATI​


Because as we can see all the templates are showing. Kindly refresh the field once.

1686828471623.png
 

Surya

Member
Hi Team, it is working while testing (Message is going when I have to click "Save & Send test request". But the flow is not working on its own. The ideal way is
1. Customer sends a message to whatsapp API via WATI
2. WATI writes the details to google sheet
3. Pabbly checks the condition
4. Template message is send via Pabby & WATI

WATI is working fine w.r.t writing in google sheet, but Pabbly is not sending message

Google Sheet Link : https://docs.google.com/spreadsheets/d/1tIzkJdl8XU9X3HiPki21YxxcA5yd7LDGNcoXTO9evjs/edit#gid=0
Pabbly Workflow : https://connect.pabbly.com/workflow/mapping/IjU3NjUwNTZkMDYzMzA0Mzc1MjY4NTUzNTUxM2Ii_pc

Please help
 

Supreme

Well-known member
Staff member
Hey @Surya

Please recapture the webhook response ince and then try again. You can only use "Send On Event" when setting up Google Sheets if the data is coming from a Google application or if you manually enter it. If the data is coming from a third-party application, however, you may need to choose "Auto Send On Schedule" or "Send on Schedule," which will forward the data in exactly one hour.

Additionally, make sure the data was filled up to your trigger column.

1686897298832.png


1686897327352.png
 

Supreme

Well-known member
Staff member
Can you please record a short video on how you have captured the webhook response and passing the data from Google Sheets to the workflow.
 

Supreme

Well-known member
Staff member
As we can see from your video(3:12) you haven't pressed the "Send Test" first and directly submitted the initial setup. Whereas you should have first pressed the "Send Test" and then pressed the "Submit" button.

Also, please note that if your data is coming from a third-party application you need to opt for the "Auto Send On Schedule" which we can see you have opted for already but kindly note that it will take up to 1 hr to reach the data to the workflow.

1686978681936.png


 

Surya

Member
As we can see from your video(3:12) you haven't pressed the "Send Test" first and directly submitted the initial setup. Whereas you should have first pressed the "Send Test" and then pressed the "Submit" button.

Also, please note that if your data is coming from a third-party application you need to opt for the "Auto Send On Schedule" which we can see you have opted for already but kindly note that it will take up to 1 hr to reach the data to the workflow.

View attachment 27447

Team, The purpuse of the view was to show flow of data ask you had asked. I have already followed the steps (pressing send test before submit). Also I am already mentioning in the video that I had waited for more than 2-3 hours, twice (about the trigger running every hour), but message is not coming. Kindly look into this issue on priority and provide some concrete solution, I have ALREADY FOLLOWED ALL THE INSTRUCTION AND HAVE MENTIONED THE SAME TOO
 
Top