• Instructions to Ask a Question

    Click on the "Ask a Question" button and select the application for which you would like to ask questions.

    We have 5 different products namely - Pabbly Connect, Pabbly Subscription Billing, Pabbly Email Marketing, Pabbly Form Builder, Pabbly Email Verification.

    The turnaround time is 24 hrs (Business Hours - 10.00 AM to 6.00 PM IST, Except Saturday and Sunday). So your kind patience will be highly appreciated!

    🚀🚀Exclusive Discount Offer

    Just in case you're looking for any ongoing offers on Pabbly, you can check the one-time offers listed below. You just need to pay once and use the application forever -
     

    🔥 Pabbly Connect One Time Plan for $249 (🏆Lifetime Access) -  View offer 

    🔥 Pabbly Subscription Billing One Time Plan for $249 (🏆Lifetime Access) - View offer

New Contact In Active Campaign, Not pulling Tag to send through to Leadconnector V2

Status
Not open for further replies.

VishB

Member
Your Task History ID
IjU3NjMwNTY5MDYzZTA0MzE1MjZmNTUzYzUxMzI1MTYxNTQzMiI_3D_pc
Hi there,

I am sending contacts that are created in AC to GHL.

When a new contact is created information is pulled from AC but no tag information comes over, and this does not then pass into GHL, which I need to help generate Lead Source information, as all forms in AC apply an individual TAG that I use for lead source information.

The TAG appears in AC immediately, but still does not show up in Pabbly.

Attached is the image showing the first step, not showing the TAG. Can anyone help please?
 

Attachments

  • Screenshot 2024-02-27 at 17.48.08.png
    Screenshot 2024-02-27 at 17.48.08.png
    319.1 KB · Views: 21

Subin

Well-known member
Staff member
Hey @VishB !

Kindly create a new contact in your "ActiveCampaign" account(not in list directly) and then add tags and add list to this new contact and click on "Apply".

Once done, check on your workflow history if its showing tags or not.

We did the same way on our end and it showed tags for us-

1709106826254.png


1709106864605.png


1709106946867.png

Do check with this and let us know if this works for you now or not.
 

VishB

Member
Your test conditions may work, but that is not the process that AC will follow when it creates the contact using a contact form.

Firstly, the contact is created, then added to the list and then the tag is added.

So techically, this will not work as an AUTOMATION when we are using a contact from to pull in. The contact form needs to tag as that tag is being used for lead source, and changing everything around means re-writing automations in active campaign which will change too much.

Can you look at this again please @Subin .
 

VishB

Member
@Subin - I can check the contact form again as well, as that should pull the information from active campaign, and ideally that is what I would like to test as that is the current use case that we have to deal with .
 

VishB

Member
@Subin - I've managed to find a work around for this.

I've modified the automation from our end so that it gets added into a separate list after the contact form captures the email and creates a contact.

The pabbly automation then grabs this and pulls over the contact information fully.

Putting it here just in case someone needs this in the future.
 
Status
Not open for further replies.
Top