• Instructions to Ask a Question

    Click on the "Ask a Question" button and select the application for which you would like to ask questions.

    We have 5 different products namely - Pabbly Connect, Pabbly Subscription Billing, Pabbly Email Marketing, Pabbly Form Builder, Pabbly Email Verification.

    The turnaround time is 24 hrs (Business Hours - 10.00 AM to 6.00 PM IST, Except Saturday and Sunday). So your kind patience will be highly appreciated!

    🚀🚀Exclusive Discount Offer

    Just in case you're looking for any ongoing offers on Pabbly, you can check the one-time offers listed below. You just need to pay once and use the application forever -
     

    🔥 Pabbly Connect One Time Plan for $249 (🏆Lifetime Access) -  View offer 

    🔥 Pabbly Subscription Billing One Time Plan for $249 (🏆Lifetime Access) - View offer

Trying to connect Wordpress with Systeme.io (assign TAG)

Status
Not open for further replies.

palmas69

Member
Your Task History ID
IjU3NjIwNTZhMDYzNzA0MzU1MjY4NTUzMzUxMzU1MTYyNTQzNCI_3D_pc
Hello everyone (and happy new year).

I have a problem connecting Systeme.io to Wordpress.

Basically I have a site on Wordpress and I would like each new user (created for the purchase of a course) to have a corresponding lead created in Systeme and for this lead to be assigned a TAG through which to trigger automations (example sequence email).

I managed to make WP communicate with Systeme through the Systeme API but I always get stuck in the third step, that is, the assignment of the TAG to the new user created...

Basically I am asked for a "USER ID" which however, if I allow it to be taken from Pabbly, always shows a list of emails and not a real field. In a nutshell, it is as if I always assigned the TAG to the same user with that email (it is not a "dynamic" parameter).
The alternative is to click on MAP and manually write a unique parameter, but I don't know what to write in that field.
Can you help me? Without the possibility of assigning a TAG the whole procedure becomes essentially useless.
Thank you
 

Attachments

  • 2023-12-31_12-49-41.jpg
    2023-12-31_12-49-41.jpg
    255.5 KB · Views: 29

ArshilAhmad

Moderator
Staff member
Hi @palmas69,

I have made some changes to your workflow that should help you with this issue.

P.S. This required me to add a test contact to your Systeme.io account; you can delete that contact from your account.
 
Status
Not open for further replies.
Top