Facebook lead ads not passing names to sheets

Status
Not open for further replies.

fooortes

Member
Hello everybody! I have a workflow that takes the leads from Facebook lead ads and puts them both in a spreadsheet in Google Sheets. Everything works 99% well, however in some entries the column with the username is blank or with a random number. Would anyone know what it could be?
 

Supreme

Well-known member
Staff member
Hey @fooortes

Could you please share the screenshot of the missing leads from your data log and the task history Id from your workflow, so that we can look into it and can guide you accordingly?
 

fooortes

Member
Thanks for your reply!

Heres the information requested:

Task history id IjU3NjYwNTY0MDYzZTA0Mzc1MjY1NTUzMzUxMzE1MTY3NTQzNCI_3D_pc
Task history id IjU3NjYwNTY0MDYzZTA0Mzc1MjZiNTUzYzUxM2I1MTYwNTQzNSI_3D_pc

The rows with errors are the numbers 20 and 21

Please let me know if you need more information and thank you for yout attention.
 

Attachments

  • google sheets print.png
    google sheets print.png
    161 KB · Views: 11
  • task history screenshot.png
    task history screenshot.png
    123.5 KB · Views: 12
  • task history screenshot 2.png
    task history screenshot 2.png
    128.2 KB · Views: 14

Supreme

Well-known member
Staff member
Hey @fooortes

As we can see from your workflow, you haven't mapped the name field in the Google Sheets correctly. Please remap the name field and try again.

1666159351331.png
 
Status
Not open for further replies.
Top